configurar un decoder para analogico.
#1
Sorprendido 
Buenos días. este pasado fin de semana en Albacete se monto una feria del juguete, donde había montados módulos N a cargo de la asociación de la ciudad.
Lleve material para rodar, la mayoria analógico pero dos en digital, pero aquí el problema.....


En el regional de Arnold instale hace tiempo un decoder Esu con sonido. funciona de maravilla en digital. pero en analógico no logre configurar la cv 29 para que funcionara bien. Exclamación funcionando muy muy lenta. Buscando por internet leí, que la cv 29 era la responsable de el funcionamiento en analogico y modifique esta cv. tambien cambie la cv 125(v de arranque en analogico  dc ) y la cv 126 (v maxima en analogico dc) pero no logue pasar de un arranque muy lento y una velocidad punta muy pequeña. Indeciso

Al final tiramos de dummy y listo. Ahora que tengo tiempo y con vuestra ayuda me gustaría lograr configurar este decoder.
¿alguno me puede explicar como configurar bien un decoder para que en analógico funcione como si no lo llevara, sin perder potencia.? muchísimas gracias
Responder
#2
A qué voltaje funcionaba la continua?.

Siempre el mismo o variaba según el tramo?

La fuente de alimentación o el trafo o el mando que se usaba era lineal (corriente continua pura) o era de tipo PWM?
Salu2.

Antonio.
Responder
#3
(20-11-2017, 16:09)Ktna-2100 escribió:  A qué voltaje funcionaba la continua?.

Siempre el mismo o variaba según el tramo?

La fuente de alimentación o el trafo o el mando que se usaba era lineal (corriente continua pura) o era de tipo PWM?

holaa. se se usaban trafos titan parecido al de la foto[Imagen: Modellbahn-Titan816-Halbwellensteuerung.jpg], el voltaje no se ahora mismo pero el normal de cc pero poniendo el regulador a tope apenas ganaba. eran vías aisladas, (modulos separados electricamente, ya que había semáforos) no había nada mas consumiendo. daba igual en que parte estuviese era igual de lenta.
Responder
#4
Has probado la locomotora con un regulador que no sea Titán?
No tengo experiencia con estos reguladores pero tengo entendido que al ser de tipo PWM producen errores de funcionamiento en los decos DCC.
Por si el problema pudiese venir por ahí ya que en un principio el requisito para poder funcionar en analógico es la activación del bit correspondiente de la CV 29 y entiendo que eso lo hiciste debidamente.
Salu2.

Antonio.
Responder
#5
Creo que en efecto, lo de la velocidad sería producido por el sistema pwm de esos reguladores. Aunque puede que haya influido el cómo estuviera configurada la velocidad máxima para ese deco o incluso la combinación de ambas. El deco probablemente consumiese parte de la corriente de los pulsos para determinar su funcionamiento y no suministrase la potencia para una circulación normal. También te recomiendo que no uses pwm con decodificadores, pues podrían provocar el malfuncionamiento de este cuando vuelvas a usarlo en digital.

Un saludo.
Responder
#6
en el circuito también había trafos de ibertren ( de los nuevos) y pasaba lo mismo.
había otras maquinas en digital y funcionaban bien. supongo seria por que era otras marcas de decoder.
entonces con el titan no hay forma de hacerlo funcionar..?
Responder
#7
Pues vamos a dar por hecho que el problema está en la configuración de este deco.

Las variables que tienen que ver con el control del motor en modo analógico:

  1. CV29. Programar el valor 6 para que esté habilitado el modo de funcionamiento en analógico.
  2. CV27. Programar el valor 0 para inhabilitar los modos de frenado.
  3. CV50. Programar el valor 2 para habilitar el modo analógico con corriente continua (DC).
  4. CV66. Programar el valor 0 para desactivar el efecto trimming en el motor en marcha adelante.
  5. CV95. Programar el valor 0 para desactivar el efecto trimming en el motor en marcha atrás.
  6. CV125. Programar un valor de un mínimo de 0 hasta un máximo de 255 para establecer el valor de tensión necesario para mover el motor en modo analógico de corriente contínua. Mejor cuanto más bajo.
  7. CV126. Programar un valor de un mínimo de 0 hasta un máximo de 255 para establecer la velocidad máxima en analógico de corriente contínua. Mayor velocidad del motor con valores más altos.
  8. CV130. Histéresis del motor en modo analógico, es un valor que ayuda a determinar el voltaje a partir del cual el motor deja de moverse. Creo que valores bajos afectan menos al arranque del motor Huh .
Salu2.

Antonio.
Responder
#8
(21-11-2017, 23:59)Ktna-2100 escribió:  Pues vamos a dar por hecho que el problema está en la configuración de este deco.

Las variables que tienen que ver con el control del motor en modo analógico:

  1. CV29. Programar el valor 6 para que esté habilitado el modo de funcionamiento en analógico.
  2. CV27. Programar el valor 0 para inhabilitar los modos de frenado.
  3. CV50. Programar el valor 2 para habilitar el modo analógico con corriente continua (DC).
  4. CV66. Programar el valor 0 para desactivar el efecto trimming en el motor en marcha adelante.
  5. CV95. Programar el valor 0 para desactivar el efecto trimming en el motor en marcha atrás.
  6. CV125. Programar un valor de un mínimo de 0 hasta un máximo de 255 para establecer el valor de tensión necesario para mover el motor en modo analógico de corriente contínua. Mejor cuanto más bajo.
  7. CV126. Programar un valor de un mínimo de 0 hasta un máximo de 255 para establecer la velocidad máxima en analógico de corriente contínua. Mayor velocidad del motor con valores más altos.
  8. CV130. Histéresis del motor en modo analógico, es un valor que ayuda a determinar el voltaje a partir del cual el motor deja de moverse. Creo que valores bajos afectan menos al arranque del motor Huh .

uoo mil gracias. estoy deseando probarlo ya ire contando Gran sonrisa
Responder
#9
Muchas gracias también de mi parte por esa tabla de valores para las CVs.

Una duda que me surge. ¿Realmente no hay peligro en poner los decoders en analógico (se entiende que una vez configurados) o es recomendable no abusar de ese uso?

Muchas gracias.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
WWW
Responder
#10
Pues hasta donde yo sé, sobre todo de haber leído o de haber oído casos que han pasado con decoders que estaban funcionando en entornos analógicos, hay dos problemas principales en estos casos:

Uno de ellos es trabajar con corriente PWM en vez de con continua pura. En este caso parece ser que se pueden dar problemas de mal funcionamiento de los decoders, que no responden con exactitud a las situaciones que tienen programadas.

El otro es más peligroso porque parece que algún caso ha terminado con la destrucción del decoder. Parece ser que esto sucede cuando se utilizan transformadores que para cambiar el sentido de marcha tienen un conmutador que es independiente del mando de regulación de velocidad. En el caso en el que el mando regulador está en una determinada posición de velocidad, el conmutador de sentido se acciona para que la loco cambie de sentido sin variar el mando regulador, o sea, sin pasar por cero antes de cambiar el sentido de marcha, ese cambio de polaridad con la tensión aplicada parece ser que terminó con el decoder estropeado.

Insisto, no es experiencia propia, lo poco que yo he manejado en analógico locomotoras con decoders no me ha dado ningún problema.
Salu2.

Antonio.
Responder
#11
Otra pregunta Antonio.
Las CVs que has puesto son aplicables a cualquier decoder o son especificas para el decoder con sonido Esu?
Gracias.

Un saludo maNchego
Responder
#12
La cv29 es universal, aunque hay algunos bits que son adaptables por cada fabricante.
Las otras son propias de estos decos de esta marca.
Cada modelo de decoder de cada fabricante es un mundo distinto de los demás.
Con excepción de algunas que están estandarizadas.
Salu2.

Antonio.
Responder
#13
(22-11-2017, 18:15)Francisco Segura escribió:  Muchas gracias también de mi parte por esa tabla de valores para las CVs.

Una duda que me surge. ¿Realmente no hay peligro en poner los decoders en analógico (se entiende que una vez configurados) o es recomendable no abusar de ese uso?

Muchas gracias.

bueno pues ami me paso que en una loco 269, se me derritio el techo del tremendo calor que soltaba el decoder....
no se si seria por el decoder que no era muy bueno...
Responder
#14
Qué modelos concretamente?
Tanto de locomotora como de decoder.
Salu2.

Antonio.
Responder
#15
Gracias por la pronta respuesta.

Un cordial saludo maNchego
Responder
#16
(23-11-2017, 16:54)Ktna-2100 escribió:  Qué modelos concretamente?
Tanto de locomotora como de decoder.

era la kato 269 pantone. y el decoder digitrax no se la ref. pero era una placa entera. me quiere sonar un post donde ponia algo parecido .....
Responder
#17
A eso me quería referir.
Tengo un post donde descubrí cuál era el problema y una posible solución.
Salu2.

Antonio.
Responder
#18
Este es el post:
http://www.escalan.es/thread-6523-post-9...l#pid92726
Salu2.

Antonio.
Responder
#19
(25-11-2017, 15:12)Ktna-2100 escribió:  Este es el post:
http://www.escalan.es/thread-6523-post-9...l#pid92726

ese ese. ya tengo faena para la semana. XD muy buen post
Responder
#20
Muchas gracias por las respuestas. Vistos los antecedentes creo que dejaré un par de locomotoras en analógico para cuando me acerque a rodar en módulos y me cuidaré de forzar los decoders.

Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
WWW
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  decoder para desvíos fleischmann con arduino Pontedeume 3000 20 459 07-12-2018, 21:44
Último mensaje: Ficusrex
  Decoder sonido pacman 3 173 19-11-2018, 13:15
Último mensaje: pacman
  Decoder Fleischmann Ibertronico 2 224 24-10-2018, 23:21
Último mensaje: Ibertronico
  Decoder Viessmann pacman 6 491 01-09-2018, 08:50
Último mensaje: pacman
  SUGERENCIAS PARA DIGITALIZAR LOCOMOTORAS 3N Juan B. 5 922 10-06-2018, 21:25
Último mensaje: Juan B.
  Duda con un desvío para usar en digital Kor 2 642 03-05-2018, 19:31
Último mensaje: Kor
  Conectar y configurar semáforos en RocRail humberthx 1 890 15-04-2018, 11:00
Último mensaje: ray269
  Decoder Roco 10885 tigrin 1 585 13-04-2018, 17:03
Último mensaje: pacosur
  Panel de control decoder TT-F9152 FLEISHMANN ray269 1 541 05-04-2018, 21:56
Último mensaje: s5jar
  Pasar de digital a analógico y viceversa ray269 20 3,009 12-02-2018, 10:16
Último mensaje: ray269

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)