Problema V 100 Arnold
#21
Pues probablemente sea el condensador del medio de esos 3 que se ven en esta foto, seguramente si lo quitas volverá a funcionar correctamente, salvo que el decoder tenga algún problema, aunque imagino que eso ya lo has mirado, de todas maneras, comprueba antes de quitar nada que el motor funciona correctamente si le aplicas corriente directamente en sus patillas:

[Imagen: attachment.php?aid=32942]
Responder
#22
El motor y el decoder ya los comprobé. El fallo debe estar en alguno de los cuatro componentes de la placa.
¿Sabes qué clase de elemento es el negro de la otra foto?
Responder
#23
Ese elemento al que haces referencia un diodo doble integrado. Tal y como está puesto, sirve para gestionar que las luces sean blancas o rojas según el sentido de la marcha. Si motor y deco están bien, lo más probable es que sea el condensador y la única manera de comprobarlo es quitandolo. Seguramente esté afectando al funcionamiento del deco, pero además podría estar comunicado y cuando quieres mover la ocomotora en la vía podría estar provocando un cortocircuito en el deco, con el consiguiente riesgo de avería de este. Si no quieres desoldarlo, puedes intentar cortar las soldaduras con una cuchilla.

Si la avería fuese una resitencia PTC como le puede ocurrir a Bonaro, sería más facil de comprobar ya que con un cable tocando los 2 extremos de la PTC podrías probar su funcionamiento sin tener que soldar, y ahí obtener un diagnostico claro, pero las averías causadas por los condensadores, la única solución es quitar el condensador.
Los condensadores y el digital no se llevan nada bien.

Un saludo
Responder
#24
Muchas gracias, artinu.
Ya lo veo más claro.
Intentaré aislar o quitar el condensador.
No sé si servirá, pero de perdidos al río...  Rolleyes
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Talguera 354 MABAR o Arnold dosestaciones 14 789 07-11-2018, 19:25
Último mensaje: Francisco Segura
Video Locomotora 7700 "La Inglesa" de Arnold/Hornby Ozeito 23 10,919 29-09-2018, 19:53
Último mensaje: GUIMORCONDO
  Repuestos de Arnold jmma33 6 754 18-09-2018, 19:31
Último mensaje: Ficusrex
  Recambios Arnold Rapido BR89 leptrain 2 398 13-09-2018, 22:15
Último mensaje: River
  Tolvas "panzudas" de Arnold jmma33 4 787 11-07-2018, 10:11
Último mensaje: artinu
  Problema de enganche con locomotora quisn 2 744 22-03-2018, 00:07
Último mensaje: quisn
  Fallo en la toma de corriente en los 592 de Arnold tigrin 20 3,482 15-02-2018, 14:12
Último mensaje: tigrin
  7700 de Arnold y tolvas TT9 de MF Train jmma33 7 2,100 08-10-2017, 00:10
Último mensaje: tigrin
  LOCOMOTORA ARNOLD DIESEL 321-059 RENFE vinylculture 13 4,620 29-07-2017, 19:07
Último mensaje: tigrin
  Coches 8000 de Arnold oscar440 5 6,808 13-07-2017, 23:44
Último mensaje: Toni1978

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)