Semáforos mafen
#1
Hola,

Voy a instalar mis primeros semáforos mafen, el caso es que los tenía comprados de hace tiempo y desembalados, sabéis si necesitan resistencia (supongo que sí) y su valor?

Gracias!
Fundador de alfatren

Administrador de la parte técnica de este foro.
WWW
Responder
#2
Vaya, hoy justamente he empezado a instalar los míos en la maqueta Gran sonrisa 
Si son igual que los que he comprado yo (de dos aspectos) ya llevan las resistencias para conectarlos a 12V=
En la foto se ven esas dos zonas recubiertas con plástico negro, que es donde van las resistencias. Uno es el cable del verde y otro el del rojo. El cable negro sin resistencia es el común:

   

Curiosamente tengo un semáforo bajo y lleva resistencias en todos los cables.

Ya puestos, ¿alguien ha conseguido conectar estos semáforos de forma fácil y decente sin que se rompan los cables y/o sea todo un lío? Me refiero a la conexión física (no al orden de los cables, eso es fácil) hasta el decoder. Estos cables finos como un pelo pero semirígidos son un problema para unirlos con otros cables o ponerlos en una regleta. No hay por donde cogerlos.
Al final he optado por soldar un alambre al final del común para hacerlo igual que el de las resistencias, perforar un tapón de plástico y enrollar todo el cable dentro sacando sólo las puntas de los alambres. Allí conectaré cables normales.

Si alguien de Mafen nos lee: por favor, haced unos cables más anchos y fáciles de manipular o poned algún tipo de conector, gracias Rolleyes
Responder
#3
Pues el mío es bajo de 4 aspectos (vamos, dos semáforos pequeños) y acabo de fijarme en lo que comentas de los cables, parece que también los han hecho a escala...
Fundador de alfatren

Administrador de la parte técnica de este foro.
WWW
Responder
#4
Una imagen vale más---saludetes--juanito


Archivos adjuntos Miniatura(s)
           
Responder
#5
Muy buen aporte, Juanito. Aquí pongo el enlace del calculador de resistencias.
http://www.inventable.it/PAGES/LedResCal...lator.html
Responder
#6
Ficusrex  !!!!! Perfecto  !!!!---Lo estube buscando pues lo había visto,y va de maravilla,te evita contar con los dedos jejejeje.-
Buena aportación la tuya,gracias---juanito
Responder
#7
Y se podría colocar en paralelo los leds?

Es decir cable desde + pasa por resistencia, se divide en varios cables y cada uno va a un led y se vuelven a juntar en el -
Fundador de alfatren

Administrador de la parte técnica de este foro.
WWW
Responder
#8
si se pueden poner en paralelo. Pero entonces tienes 12v en cada led. Con lo que en el calculador tendrás que poner 1 led color__ con la intensidad que soporta (por ejemplo 20 mA. y te dará que en cada led tendrás que poner una resistencia de un valor X.
Responder
#9
Algo asi :


Archivos adjuntos Miniatura(s)
       
Responder
#10
(30-09-2018, 14:22)quisn escribió:  Y se podría colocar en paralelo los leds?

Supongo que no te refieres a los semáforos del título ¿no? Entiendo que son como los míos con la resistencia incorporada.
Responder
#11
WEFER 
?Has echado un ojo a los esquemas¿¿¿--Quins se refiere a poner en paralelo,por tanto en éste caso será una resistencia por led-Vamos éso creo yo--saludos juanito
Responder
#12
(30-09-2018, 20:43)wefer escribió:  
(30-09-2018, 14:22)quisn escribió:  Y se podría colocar en paralelo los leds?

Supongo que no te refieres a los semáforos del título ¿no? Entiendo que son como los míos con la resistencia incorporada.

No, la pregunta era para iluminación, pero no quería salirme del tema.
Fundador de alfatren

Administrador de la parte técnica de este foro.
WWW
Responder
#13
Aprovechando el hilo, como ya comenté estoy empezando a instalar los semáforos... perdón, las señales luminosas de Mafen. Y mi gozo en un pozo.

Como es lógico los probé al sacarlos de la caja y todo correcto, más allá de la sorpresa de los cabellos que vienen como cable. Pongo uno en la maqueta y lo pego para fijarlo. Lo conecto al decoder y después de pelearme un rato con el decoder, la central y el ordenador, consigo que funcione el rojo. Pero el verde nada de nada. De hecho se encendió tenuamente un momento y después ya nada más. Compruebo el semáforo y confirmo que el led verde o el cable que lo conecta han muerto. Fiasco ¿Habrá sido al aplicar el pegamento? ¿O de manipularlo? A saber. Lo que está claro es que es delicado, demasiado delicado.
Pero la cosa no acaba aquí. Con mucho cuidado intento despegar el semáforo de la maqueta para ver si se puede reparar de alguna manera y sin tirar demasiado me quedo con el semáforo en las manos y los cables en la maqueta. Imposible reparar porque ni se ven los cables en la base del semáforo aún usando una lupa. Pues que bien, ahora sí que va a la basura. Casi 20€ tirados.

Conclusión: muy bonitos los semáforos de Mafen, espectaculares. Pero los cables de conexión... uf, vaya porquería. A ver si hoy puedo ir a comprar unos Aneste y tengo más suerte.
Por cierto que aún tengo un par de Mafen por instalar, uno de ellos un "mono" bajo. Me da la risa sólo con pensarlo...
Responder
#14
Sigo con interés tus aventuras.

Por cierto mafen_ntrain es uno de los fabricantes que nos lee habitualmente. Esperemos que tomen nota de estos problemas.

También destacar la gran labor que hacen para complementar nuestras maquetas en esta escala, con una gran variedad de accesorios.

Pero ea... no quita para que digamos lo que nos da problemas.
Fundador de alfatren

Administrador de la parte técnica de este foro.
WWW
Responder
#15
(04-10-2018, 19:47)quisn escribió:  También destacar la gran labor que hacen para complementar nuestras maquetas en esta escala, con una gran variedad de accesorios.

Pero ea... no quita para que digamos lo que nos da problemas.

La cuestión es que las señales luminosas de Mafen son estéticamente buenas, pero el tema cables me parece mal solucionado. Es evidente que siendo el mástil tan pequeño es difícil poner tres cables convencionales, pero quizá podrían convertirse en algo más manejable una vez fuera del pie en previsión de aficionados patosos como yo.

Acabo de comprar un Aneste de leds para comparar. Eléctricamente es mucho más manejable pero... es que me da la risa las dimensiones que tiene. He medido la pantalla y a escala real sería de 2 metros de alto ¡Sólo la pantalla de las luces! Es ridículo. Igualmente el mástil tiene acabado peor.
Juzgad vosotros mismos las dimensiones y sí, ambos son escala N:

   

Estoy parado con el tema ¿Me lio a meter más señales Mafen con los problemas que he comentado o meto los Aneste que parecen más de H0 que de N? Veremos.
Responder
#16
Ostras, parecen diferentes escalas...

¿Por qué no comentas directamente a mafen tu problema? igual te dan alguna solución.

Yo también he pensado cuando me ponga en conectar enseguida cable "normal" a ver qué sale.
Fundador de alfatren

Administrador de la parte técnica de este foro.
WWW
Responder
#17
El tema de las señales siempre había sido un problema en nuestra escala, por el sobre-dimensionamiento debido a las limitaciones de fabricación, afortunadamente fabricantes como mafen han hecho un importante esfuerzo, sobretodo en la gama fine scale, y ofrecen un producto impecable, pero es como todo, sus reducidas dimensiones requieren un especial cuidado al manipularlos, pero realmente creo que vale la pena.

Se me olvidaba, un pequeño consejo, conectar y probar las señales antes de pegarlas a la maqueta, ya que sino después es un follón, quien dice señales, dice cualquier cose que vaya conectada.
Responder
#18
Yo tengo dos mafen en mi maqueta y lo primero que hice fue soldar una pata de Led o un trozo de cable rígido y de ahí a una regleta, lo último que hago es pegarlo. La regleta la atornillo a la maqueta por debajo y así no hay que manipular más "esos pelos". Son semáforos delicados pero dan una imagen mucho más realista a nuestras maquetas. No he encontrado nada mejor en imagen.

Enviado desde mi ANE-LX1 mediante Tapatalk
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Semaforos con arduino errigoiti 25 7,456 30-10-2017, 17:27
Último mensaje: rezjat
Fotografía control desvios, semaforos y vias guzmadera 9 5,864 06-03-2017, 10:42
Último mensaje: guzmadera
  semáforos en continua o alterna guzmadera 2 2,320 28-02-2017, 15:03
Último mensaje: guzmadera
  Semáforos bonaro 5 4,657 16-02-2015, 14:06
Último mensaje: Andén57
  Semaforos mono juanlarrubia 25 20,803 11-01-2015, 19:38
Último mensaje: Ktna-2100
  ayuda para colocar los semaforos perdigon 6 6,340 27-07-2014, 21:45
Último mensaje: perdigon
  consulta sobre colocar semáforos TARDESILLAS 13 13,117 06-06-2014, 14:56
Último mensaje: TARDESILLAS
  Semáforos en circulación a contravía JMROSA 15 14,829 25-01-2014, 22:51
Último mensaje: chocatrenes
  Planteamiento general de Desvios y Semaforos en sistema analogico baltasarb 6 12,055 20-01-2014, 11:54
Último mensaje: baltasarb
Pregunta Semáforos Fleischmann se calientan. quisn 1 2,553 15-01-2014, 21:37
Último mensaje: Jordi

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)