Fallo en la toma de corriente en los 592 de Arnold
#1
Buenas Francisco Segura comento que los 592 tenían fallos en la captación de corriente y tiene razón  he estado  pensando y dándole vuelta al tema de los fallos de corriente del 592, y mira por donde creo que ya lo he resulto, el problema  y no me he gastado ni un céntimo, te digo lo que he hecho yo pensaba en buscar unos ejes sin aro de goma para reemplazarlos, pero me dije y por que no desmonto un bogie de uno los dos remolque con cabina le saco los ejes y mido el diámetro del eje, y hago lo mismo  con el eje que tiene el aro de goma y buala son iguales, así que desmonte el eje sacando la rueda con el aro de goma y se la puse al eje  y del vagón remolque con cabina,  bol-vi a montarlo todo y ya no falla nada,  en resumidas cuentas ahora mi 592 tiene todos los ejes motrices sin aros de goma y por tanto tiene una mejor toma de corriente y algo menos de tracción pero no creo que tenga problemas para arrastrar los dos remolques y si da algún problema lo puedo lastrar un poco   

Un saludo.
Responder
#2
Que fenómeno!! ?
Responder
#3
Buenas tardes:

Pues es una buena solución. Voy a probarla a ver si me soluciona también a mi el asunto.

Muchísimas gracias por el aporte tigrín.

Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#4
Entiendo que como es un automotor que salvo "ñapa" del dueño no va a remolcar nada, en pendientes no dará problemas sin los aros, ¿es así? Si es así probablemente la aplique en los míos, aunque por ahora no me han dado ningún problema (claro que también es el material que menos ruedo.

Un saludo.
Responder
#5
Buenos días:

Ayer probé la solución que propones pero me encontré con un inconveniente. ¿Quizá es duda de novato? Pero estuve un buen rato y no logré dar con la solución.

¿Cómo sacas la rueda del eje para cambiarla? ¿Y cómo la vuelves a meter para que quede en su posición correcta?

Muchas gracias de nuevo. Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#6
(11-02-2018, 10:55)Francisco Segura escribió:  Buenos días:

Ayer probé la solución que propones pero me encontré con un inconveniente. ¿Quizá es duda de novato? Pero estuve un buen rato y no logré dar con la solución.

¿Cómo sacas la rueda del eje para cambiarla? ¿Y cómo la vuelves a meter para que quede en su posición correcta?

Muchas gracias de nuevo. Un saludo.
Francisco buenas esto es lo que yo he hecho tienes, que coger el eje con las dos manos y ayunan dote de un paño como el que se usa para limpiar las gafas, y girar un eje con el aro de goma en sentido contrario a las agujas del reloj,  haciendo mucha fuerza  cuesta un poco y lo mismo con el eje del vagón donante, y para colocarlo es mas sencillo colocas la rueda nueva con mucho cuidado y la empujas hasta que el eje esta al ras de la rueda,  pon el eje en la vía y comprueba que rueda perfecto y lo mismo con el otro eje y si tienes un calibre el galgado te quedara  perfecto  

Un saludo.
Responder
#7
Buenos días:

Muchas gracias por la explicación. Ahora sí que he podido llevar a cabo el cambio. Lo intenté como indicas con un par de gamuzas para las gafas pero seguí estando muy duro y no cedía. Así que me armé con dos alicates de punta muy fina y procedí con cuidado de no forzar y doblar el eje. Con uno sujeté el eje y con el otro hice palanca sobre el primero en dirección a la rueda que quería sacar.

Una vez cambiados los aros el rodaje mejora. Pero no queda perfecto. Debe de haber un fallo en el interior porque aunque una vez pasa a una velocidad media no da problema ninguno sigue sin lograr hacer una salida o parada muy suave. Lo normal casi sin excepción es que al segundo de salir pierda la corriente y quede parado.

Ayer ya que estaba con él lo abrí, y a priori todas las conexiones están soldadas y todo en orden.

Tampoco es cosa del peso. El coche central (motor) ya lo lastré al principio, pero ayer probé poniéndole un peso del todo excesivo (le coloqué la goma limpiavías sobre el techo y algo más) y seguía sufriendo la caída de tensión.

Alguien tiene una idea de por qué puede dar ese problema. Por de pronto ya que lo tengo abierto he empezado a estudiar la intervención de cómo ampliar las tomas de corriente. También acepto ideas y sugerencias en ese sentido.

Muchas gracias a todos.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#8
Francisco eso es muy raro los 4 592 que yo tengo uno es digital de Fabrica y tiene un arranque muy fino, y los otros tres son analógicos y  su arranque y parada son normales hay tiene que haber algún problema eso seguro revisa lo bien algún cable podría estar seccionado 

Un Saludo.
Responder
#9
Francisco, ¿Sobre la vía están todos los ejes apoyados? A veces los enganches de estos automotores están mal pegados (me refiero a las tomas de contacto para las luces de los coches extremos) y fuerzan al coche motor a elevarse, en cuyo caso, la solución menos trabajosa es forzar el propio enganche o los pines de la clavija de contacto para estabilizar el coche motor (con mucho cuidado para no romperlos). Un problema parecido es el que tienen los bogies de las 308, que tienen poco juego y muchas veces los ejes quedan en el aire (aunque en este caso los motivos son otros).

A ver si das con el problema y lo solucionas sin mucha intervención.

Un saludo.
Responder
#10
Buenos días:

Ayer seguí con los trabajos de taller. He comprobado de nuevo las conexiones, aunque aún no he desatornillado la placa base. En principio están bien, aunque si persiste habrá que abrirlo a fondo.

Los bogies no van forzados y apoyan perfectamente sobre la vía. Igualmente en las curvas quedan bien.

El caso es que ayer se me encendió la bombilla y probé dos cosas que dieron algo de resultado. Poco a poco va ganando en suavidad.

De una parte desmonté los bogies tractores y abrí hacia afuera las patillas de captación de corriente que deben contactar con las ruedas para asegurarme que cuando estás bailen con el juego que tienen (poquísimo pero algo hay) hagan siempre un buen contacto. Con esto ocurrió algo curioso, en una dirección se noto una ligera mejora. En la otra cero.

Entonces, ya aburrido de trastear y buscar pensé que igual hacerle un buen rodaje no era mala idea. En su día le hice el correspondiente de 30 minutos en cada dirección, antes de empezar a usarlo. Pero un segundo no le iba a hacer mal así que lo tuve tres cuartos de hora en cada dirección. Y voilá. Mejoró muchísimo. La velocidad a la que empieza a tener parones es ahora notablemente más baja y los parones al arrancar o parar no se dan siempre (como antes) sino muy esporádicamente.

Con esto hemos entrado en la franja de lo normal que a la mayoría del material le pasa. De vez en cuando hay que darles una ayuda. De todas formas voy a ser moderado en la celebración y esta noche volveré a probarlo con el motor en frío a ver si fue cosa de que al llevar hora y media rodando iba ya con todo bien fluido o si por contra es capar de repetirlo en frío recién sacado de la cochera.

Muchas gracias como siempre a todos por la ayuda. Seguiremos informando. Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#11
Buenas Francisco lo de rodarle un poco es necesario por que el cobre se oxida, yo hago las pruebas sobre una vis flexible y le pongo un poco de cinta adhesiva en paralelo en los dos carriles, y así obligo a los bogies a tonar corriente por separado,  es decir cuando uno capta corriente  otro esta asilado y viceversa y el resultado es del 99%, he de decir que el 592 de regionales no lo he podido modificar, por que tiene los dos aros de goma en el mismo eje, y he de decir que este material de Arnold dudo que en el futuro tenga piñonitis pues el piñón esta reforzado como el de las 321  


Un Saludo.
Responder
#12
Buenos días.

Pues parece que ya está algo más encauzado el tema. Después de la intervención de anteayer (dar más presión a las tomas de corriente respecto a las ruedas + rodar el conjunto durante 45´ en cada dirección) hoy he probado en frío y el resultado sigue estando al nivel de anteayer.

Antes de cerrar el conjunto esperaré unos días para volver a hacer pruebas pasado un tiempo. Que luego abrir el coche motor es un dolor de cabeza.

Así las cosas de momento voy a dejar aparte el proyecto de la intervención para ampliar tomas de corriente. Aunque me gustaría saber cual es el inconveniente o problema que plantean.

Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#13
Francisco pues lo primero conseguir los contactos de cobre y luego tener que hacer agujeros yo paso y a la hora que tener que separar los vagones otro problema tu veras 

Un saludo.
Responder
#14
Gracias por la apreciación tigrin. La verdad es que todo eso que comentas es lo que más pereza me da.

Me refería a si podría haber algún tipo de problema en el rodar o, sobre todo, en el circuito eléctrico.

Gracias.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#15
No deja de ser un elemento más de fricción y esta siempre supone frenar el movimiento, pero dependiendo de la maleabilidad del material utilizado (para mi las pletinas de cobre son poco flexibles) no debería de ser un problema. A nivel electrico no hay ningún problema en añadir más tomas de contacto, al contrario, a más tomas, mejor contacto y menores pérdidas.

Un saludo.
Responder
#16
(14-02-2018, 15:46)artinu escribió:  No deja de ser un elemento más de fricción y esta siempre supone frenar el movimiento, pero dependiendo de la maleabilidad del material utilizado (para mi las pletinas de cobre son poco flexibles) no debería de ser un problema. A nivel electrico no hay ningún problema en añadir más tomas de contacto, al contrario, a más tomas, mejor contacto y menores pérdidas.

Un saludo.
Tienes toda la razón por eso mis  locomotoras 307 - 308 - 316 - 318 - 321 - 340 - 333 - 276 - 269 - 289 - 251 - 592 y alguna 319 levan todos sus ejes sin aros de goma menos tracción pero mejor toma de corriente que es preferible 

Un saludo.
Responder
#17
(14-02-2018, 21:18)tigrin escribió:  Un saludo.
Tienes toda la razón por eso mis  locomotoras 307 - 308 - 316 - 318 - 321 - 340 - 333 - 276 - 269 - 289 - 251 - 592 y alguna 319 levan todos sus ejes sin aros de goma menos tracción pero mejor toma de corriente que es preferible 

Un saludo.

Ese es sin duda mi objetivo también pero que difícil es encontrar repuestos...

Un saludo.
Responder
#18
Buenos días.

Muchas gracias por las respuestas. De momento creo que lo voy a dejar como está. Que a tiempo de complicarme si diera fallos en el futuro siempre estoy.

La política anti aros de tigrin es también la mía. Poco a poco y con paciencia se encuentran repuestos y soluciones.

Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder
#19
Lo de los repuestos supongo que lo decís porque un eje con aro al quitarle el aro hay que sustituirlo por un eje que no llevara aro, es decir el surco, no?
Responder
#20
Buenos días.

Efectivamente. No es tan fácil como sacar el aro de la rueda, porque va integrado en el surco y (aparte de ser algo irreversible) la rueda con ese surco al descubierto no sé yo hasta que punto dará buena tracción o si le sentará bien al carril.

En el caso del 592 como nos indicó tigrín es factible cambiar las ruedas de eje. Pero en otras locomotoras donde todas las ruedas son tractoras eso no aporta nada. Quizá en la 251 pueda hacerse la misma operación. Todo es comprobar si las ruedas son compatibles, como en el camello.

Un saludo.
Aquí mi colección. Muy modesta aún, pero con mucha ilusión. Salud y trenes.
https://www.youtube.com/channel/UCkCMieq...VAMSFY1x-Q
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  7700 de Arnold y tolvas TT9 de MF Train jmma33 7 1,083 08-10-2017, 00:10
Último mensaje: tigrin
  LOCOMOTORA ARNOLD DIESEL 321-059 RENFE vinylculture 13 2,643 29-07-2017, 19:07
Último mensaje: tigrin
  Coches 8000 de Arnold oscar440 5 5,292 13-07-2017, 23:44
Último mensaje: Toni1978
  [Cara a Cara] Costas Arnold vs. Startrain (A vs. S) jmma33 18 2,668 13-07-2017, 19:18
Último mensaje: treniberico
  [Cara a cara] 321 de Arnold o 321 de Mftrain quisn 29 3,998 05-06-2017, 21:30
Último mensaje: tigrin
  ¿Sacará Arnold la Panchorga? anderpander 4 915 23-05-2017, 13:19
Último mensaje: Juan José Sánchez Sánchez
  Mis Mikado se frenan en los desvíos de Arnold. artinu 5 1,084 19-05-2017, 12:51
Último mensaje: artinu
Video Locomotora 7700 "La Inglesa" de Arnold/Hornby Ozeito 22 6,284 21-04-2017, 12:21
Último mensaje: Juan José Sánchez Sánchez
  arnold si!. arnold no!. piñonitis fuende 17 9,435 28-03-2017, 15:28
Último mensaje: artinu
  Coches Pullman de Andaluces de Arnold. oscar440 11 7,672 25-12-2016, 01:50
Último mensaje: treniberico

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)