Problemas con iluminación 340 Ibertren
#1
Hola, buenas tardes,

A ver si alguno me puede resolver un problema que me está ocurriendo con varias locomotoras que estoy iluminando. En este caso es una vieja 340 de ibertren.

Resulta que va todo correcto, pero cuando la locomotora va hacia delante el led de detrás parpadea, y viceversa, es algo molesto, y poco realista, a ver si alguien pudiera darme una solución porque ya no sé como hacerlo.

Adjunto vídeo y foto de la instalación

https://www.youtube.com/watch?v=OZJBwyon0jE

   

Muchas gracias
Responder
#2
http://www.escalan.es/showthread.php?tid=6351
Aqui ma hablan algo al respecto
Responder
#3
El parpadeo lo genera el motor en momentos en que las ruedas pierden el contacto eléctrico con la vía. Durante esos brevísimos cortes de alimentación el motor deja de comportarse como un motor y se convierte en un alternador de corriente continua en sentido inverso, por eso se enciende a parpadeos el led trasero.

Puedes probar a soldar en paralelo con el motor un condensador cerámico de 0,1 uF (100 nF) para que filtre esas corrientes parasitarias.

Saludos
Responder
#4
Muchas gracias a los dos por contestar, 

Lo que he hecho es limpiar bien motor y conexiones con las ruedas conductoras, he separado un poco más las patillas metálicas que dan a las ruedas para que hagan buen contacto con ellas. En principio he logrado que los leds no parpadeen, peero, ahora me pasa lo del vídeo, la locomotora a muy baja velocidad no va mal, el problema empieza al acelerar, que chirría, se para, etc, he pensado que puede ser por no echar grasa en los engranajes, puesto que no tengo, aceite sí he echado en los ejes.

Si no consigo hacerlo de esta manera, probaré con el condensador, pero lo primero es que la locomotora vuelva a funcionar como antes

Qué puede pasar? Será por la grasa?

Aquí el vídeo:

https://www.youtube.com/watch?v=KCs3ozDK3aY

Muchas gracias, un saludo.
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  PROBLEMAS CON LA DIGITALIZACION DE LOCOMOTORAS MAQUINAS pepe60luis 1 538 17-01-2018, 10:37
Último mensaje: ricard2k
  Problemas con la Kato 269 Estrella Quercus 60 8,386 08-04-2017, 21:46
Último mensaje: tigrin
  Iluminacion de los focos inferiores de la 269 de Kato Quercus 24 4,306 21-01-2017, 12:36
Último mensaje: Quercus
  Duda sobre problemas eléctricos con modelos estáticos. Francisco Segura 18 4,134 28-12-2016, 09:24
Último mensaje: Francisco Segura
  Que desvíos son compatibles con ibertren 2N Santiago 25 10,115 11-10-2016, 15:53
Último mensaje: artinu
  Primera gran prueba de iluminacion Quercus 66 23,097 16-07-2016, 00:38
Último mensaje: jmma33
  circuito iluminación locomotoras fmur 9 4,176 23-02-2016, 00:05
Último mensaje: mrslide
  Iluminacion vagones KATO juanqui 4 3,077 03-02-2016, 19:21
Último mensaje: Shuco
  Iluminacion Andaluces Arnold Pontedeume 3000 1 1,472 20-08-2015, 20:34
Último mensaje: Jordi
  Iluminación coches fleischmann Pontedeume 3000 3 2,180 20-06-2015, 19:35
Último mensaje: el maquetista 60

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)