PROBLEMA de polaridad
#1
Exclamación 
hola a todos:

he diseñado este circuito, como veis tengo un cruce/desvio electrico que me crea un problema y la loco se para... entiendo que hay algun problema de polaridad... como puedo solucionarlo?? hablo siempre en digital...

Ya tengo el cuce comprado y me gustaria aprovecharlo... Confundido Confundido gracias Gran sonrisa

Aitor

[Imagen: bf2e0e676f3c0a7ccc5beb848d07675do.jpg]
Responder
#2
Aquí tienes el problema, el cruce necesita un gestor de bucles que cambie la polaridad en el interior del lazo, mientras circule sin hacer el cruce no hay corto, pero a lo que quieras volver por la vía que has venido se convierte en eso, un bucle.
   
Responder
#3
Necesitas poner un gestor de bucle, la solución es distinta si la maqueta es analogica o digital, en cualquier caso tienes varias soluciones, los hay que detectan el cortocircuito y cambian la polaridad tan rápidamente que es casi instrantaneo o los hay que detectan el consumo en la vía y cambian la polaridad antes de que se produzca el cortocircuito.

Yo tengo dos bucles de estos en la maqueta y uso un gestor de Lenz que es el LK200, es para digital y funciona perfectamente.

Este es el manual donde se explica el problema del bucle (el que tu tienes) y otros posibles como el triángulo de inversión o las plataformas giratorias donde también puedes tener problemas de cortocircuito, leetelo que es interesante, luego ya decides si te interesa este gestor de bucles u otro, también puedes buscar por Internet circuitos para hacertelo tu mismo.

http://www.iguadix.es/sites/default/file...200_es.pdf
Responder
#4
ok, gracias.

Y entiendo que me vale para mi desvio/cruce electrico... , la duda es que en la explicacion del link o manual el bucle esta sobre un desvio, hasta ahi todo OK, el problema es que lo mio es un cruce y ademas es desvio, por lo que la locomotora puede o bien cruzar, o bien irse por la tangente... funcionaria igual?? donde exactamente habria que conectar los cables??

siento mi ignorancia...

gracias

Aitor
Responder
#5
No temas y pregunta lo que necesites, vayamos por partes, el gestor de bucle que necesitas ha de ser por contacto, por consumo no te sirve, estamos hablando de un cruce desvío, por lo que puede, según el sentido, entrar en corto o no, el trazado es aleatorio según tus preferencias por consumo siempre se activará el gestor.
Creo que la solución es bastante sencilla, después de darle vueltas a la cosa, Sonrisa , depende de la forma de activar el devío/cruce procederemos de una forma u otra, si utilizas un interruptor de dos circuitos con vuelta a off, puedes utilizar un cicuito para la bobina del desvío y el otro para enviarle la señal al gestor, no acostumbra a ser así el accionamiento, normalmente por pulsador así que no queda más remedio que utilizar un par de relés, uno para cada movimiento de los espadines, conectados directamente a la misma fuente de los desvíos y su pulsador.
En caso de accionamiento digital, lo mismo, relé alimentado igual que el desvío.
Hablo de relé normal, no biestable, en el relé tienes 3 contactos, c=común, na=normalmente abierto y nc=normalmente cerrado, esto es sin corriente, el gestro lo has de conectar en el c y en na, cuando acitives el desvío/cruce mediante lo que utilices, activará el relé cambiando de estado, el na pasando a ser nc y activará el gestor.
Si lo tienes para seguir la ruta exterior, al no acivar el desvío, el gestor no actua, por el contrario en cuanto des cruce estás activando el gestor.
Los cortes son los que te señalo en tu dibujo, la línea roja aislamiento justo después del cruce, en cada vía y el lazo alimentado por el gestor, espero haber aclarado algo el tema.

No necesitas un gestor en este caso, con un simple relé biestable lo solucionas.


Archivos adjuntos Miniatura(s)
   
Responder
#6
gracias jordi, me emo que tendre que utilizar el traductir chino-español, porque la mayoria de lo que has dicho me ha sonado a eso..jajajaajaja. entiendo que la linea roja debo poner unos aislantes, alimentar con el dispositivo de bucle la segunda parte del circuito, pero esto es valido solo para ciando el cruce esta en una de las dos posiciones, es correcto?? HABLO SIEMPRE DE QUE VOY EN DIGITAL, ok?

gracias!!!
Responder
#7
Acabo de editarlo para comentar que no necesitas un gestor, con un relé biestable vale, es mucho más económico, ya que cambias la polaridad manualmente al accionar el desvío.
Solo tienes corto cuando haces el cruce, si sigues el trazado por la parte exterior de darás cuenta de que siempre es el mismo carril, si haces cruce, al pasarlo el exterior se convierte en interior, por este motivo hay que hacer el cambio de polaridad, es indiferente que sea digital o analógico, el corto siempre existe.
Y sigue preguntando lo que necesites, ya verá como no es tan dificil. Sonrisa
Responder
#8
bueno, con mis prisas esta ltarde ya he comprado un lenz 200. asi que el aparato esta comprado... dime please donde debo conectarlo para que me funcione bien....


osea , en teoria si el cruce esta en posicion exterior no tendre el problema de la polaridad, es correcto??
Responder
#9
Hola a todos!!

bueno, deciros que el primer problema de bucle en el tramo "Y" ha quedado solucionado con el modulo LENZ, lo he conectado asi....

[Imagen: 21f6cee33e87039c608297c4a677dec1o.jpg]

el problema viene con el siguiente bucle , que es un CRUCE Y DESVIO electrico... aqui si que no se como ponerlo... alguna ayuda????

[Imagen: d9b1fa58afc48fd4dcaf29fe5c91994do.jpg]

gracias

Aitor
Responder
#10
(16-01-2015, 22:18)Jordi escribió:  Pues si funciona por corto igual, aislando las 4 puntas del cruce debería funcionar.


gracias jordi, pero si aislo el cruce, entiendo que lo debo alimentar con el LENZ verdad?? y no cambia de polaridad al cambiar de modo cruce a modo desvio??

gracias
Responder
#11
He borrado el anterior post, no era correcto, creo que así debería funcionar, el lazo sin aislar, solo las dos entradas.
   
Responder
#12
gracias jordi.

mañana a la noche lo pruebo y te cuento, gracias por tu ayuda.

Aitor
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema multimouse pacman 2 279 13-07-2018, 18:04
Último mensaje: pacman
  problema con este deco ROCO 10885 tigrin 3 473 23-04-2018, 17:18
Último mensaje: Ktna-2100
  Problema con SEM2 PpP Pontedeume 3000 6 950 04-01-2018, 19:39
Último mensaje: quisn
  Problema con sonido desaparecido. Veron74 1 1,149 06-11-2016, 01:30
Último mensaje: mrslide
  Problema Digitrax DSC 51 Zephyr Xtra mundomadelman 19 9,938 26-09-2015, 06:58
Último mensaje: Jordi
  nanox problema pacosur 4 2,700 30-06-2015, 20:40
Último mensaje: Jordi
  Problema luces 250 (N) (digital) trenero252 12 12,295 21-03-2015, 17:01
Último mensaje: NATAL1108
  problema locomotora panscrapers 5 3,671 30-01-2015, 21:15
Último mensaje: Jordi

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)